problemi con il forum

Spazio dedicato alla segnalazioni di eventuali problemi riscontrati durante la navigazione su Pirovagando.

Moderatore: giosca

Avatar utente
entony
Pirovago Senior
Messaggi: 1069
Iscritto il: giovedì 22 ottobre 2009, 20:13
Re: problemi con il forum

Messaggio da entony »

ed io è da ieri che scrivo sul forum di molfetta mi dice che deve essere visionato dagli moderatori perchè? poi non vedo i miei commenti ma di altri si .

non capisco dove sono finiti i miei commenti su questo forum. dove vanno a finire? voglio spiegazioni . :???: :???: :???: :???: :???: :???:

[mod="giosca"]I commenti scritti nella sezione "discussioni varie" hanno bisogno, una volta inseriti, di essere "approvati" da un admin o moderatore.
Cortesemente portate pazienza e/o segnalatelo tramite MP.[/mod]
la rabbia per alcuni ,l'intelligenza per altri

Avatar utente
entony
Pirovago Senior
Messaggi: 1069
Iscritto il: giovedì 22 ottobre 2009, 20:13
Re: problemi con il forum

Messaggio da entony »

grazie giosca per la risposta privata.
la rabbia per alcuni ,l'intelligenza per altri

Avatar utente
Horas
Moderatore
Messaggi: 5112
Iscritto il: martedì 16 ottobre 2007, 16:37
Località: Messina
Contatta:
Re: problemi con il forum

Messaggio da Horas »

Gianvito, sai che fine ha fatto il tasto per eliminare un messaggio da un topic del forum?
Razzo... grinsmile

Avatar utente
stefano
Pirovago Senior
Messaggi: 2371
Iscritto il: martedì 6 febbraio 2007, 12:56
Località: Rapallo (Ge)
Re: problemi con il forum

Messaggio da stefano »

Volevo segnalare un problema nel caricamento delle foto con il link "Carica immagini con TinyPic": cliccando sul link si apre la solita finestra per il caricamento delle foto, ma la pagina è come se fosse in lavorazione con scritte in nero e caselle sfalsate: è un problema di TinyPic o altro?
Fatemi sapere. Grazie mille.
Seguitemi su Instagram: stefano.podesta.fotografo

Avatar utente
Carlo
Moderatore
Messaggi: 4805
Iscritto il: venerdì 2 febbraio 2007, 8:39
Località: Recco (GE)
Contatta:
Re: problemi con il forum

Messaggio da Carlo »

Sembra che oggi il servizio di tinypic ora sia fuori servizio.
In attesa che venga ripristinato ricordo che nel forum si possono pubblicare foto se già postate su altri siti ricopiando il codice sorgente dell'immagine come segue:

1. cliccate sulla foto con il tasto destro del mouse
2. selezionate proprietà
3. copiate l'indirizzo (url) della foto
4. incollate l'indirizzo nel forum con la seguente formula: [img]indirizzo-immagine[/img]
5. provate con anteprima se l'immagine appare nella vostra risposta
6. il gioco è fatto!
Alle volte, pirotecnicamente parlando, ci si accorge di non essere proprio così superati!
Ambasciatore nel mondo delle feste e tradizioni pirotecniche liguri
http://quartiereleopard.blogspot.it ossequi

Avatar utente
stefano
Pirovago Senior
Messaggi: 2371
Iscritto il: martedì 6 febbraio 2007, 12:56
Località: Rapallo (Ge)
Re: problemi con il forum

Messaggio da stefano »

Grazie Carlo, allora come immaginavo è un problema di TinyPic, speriamo si risolva presto, così possiamo proseguire con i nostri piro-reportage.
Seguitemi su Instagram: stefano.podesta.fotografo

Avatar utente
stefano
Pirovago Senior
Messaggi: 2371
Iscritto il: martedì 6 febbraio 2007, 12:56
Località: Rapallo (Ge)
Re: problemi con il forum

Messaggio da stefano »

P.S.: non sapevo di questo "trucco" per inserire le foto già pubblicate su altri siti, buono a sapersi :wink: .
Seguitemi su Instagram: stefano.podesta.fotografo

Avatar utente
picone
Pirovago Senior
Messaggi: 3810
Iscritto il: martedì 20 gennaio 2009, 13:56
Re: problemi con il forum

Messaggio da picone »

Carlo ha scritto:Sembra che oggi il servizio di tinypic ora sia fuori servizio.
In attesa che venga ripristinato ricordo che nel forum si possono pubblicare foto se già postate su altri siti ricopiando il codice sorgente dell'immagine come segue:

1. cliccate sulla foto con il tasto destro del mouse
2. selezionate proprietà
3. copiate l'indirizzo (url) della foto
4. incollate l'indirizzo nel forum con la seguente formula: [img]indirizzo-immagine[/img]
5. provate con anteprima se l'immagine appare nella vostra risposta
6. il gioco è fatto!
troppo difficile aspettero' che si risolva il problema.

Avatar utente
Gj Power
Moderatore
Messaggi: 2817
Iscritto il: sabato 8 novembre 2008, 16:06
Località: Guardia Sanframondi
Contatta:
Re: problemi con il forum

Messaggio da Gj Power »

Purtroppo per i problemi sul server di tinypic non ci si può far nulla...le soluzioni al momento sono:

- utilizzare il classico metodo del forum per aggiungere immagini non oltre i 200kb
- utilizzare il metodo di Carlo descritto qui sopra
- collegarsi direttamente al sito http://www.tinypic.com e caricare qui le immagini, poi per inserirle nel forum copiate il secondo link nella schermata finale incollandolo nel vostro messaggio
- utilizzare altro sito di hosting immagini per chi ne è capace

Altrimenti attendere.... :D

Avatar utente
stefano
Pirovago Senior
Messaggi: 2371
Iscritto il: martedì 6 febbraio 2007, 12:56
Località: Rapallo (Ge)
Re: problemi con il forum

Messaggio da stefano »

E' nuovamente possibile caricare le immagini con TinyPic :) .
Seguitemi su Instagram: stefano.podesta.fotografo

Avatar utente
pierinodelgenio
Pirovago Senior
Messaggi: 8586
Iscritto il: lunedì 18 febbraio 2008, 9:06
Re: problemi con il forum

Messaggio da pierinodelgenio »

stefano ha scritto:E' nuovamente possibile caricare le immagini con TinyPic :) .
Picone,,hai capitoooooo

Avatar utente
picone
Pirovago Senior
Messaggi: 3810
Iscritto il: martedì 20 gennaio 2009, 13:56
Re: problemi con il forum

Messaggio da picone »

pierinodelgenio ha scritto:
stefano ha scritto:E' nuovamente possibile caricare le immagini con TinyPic :) .
Picone,,hai capitoooooo
mi sto attrezzando appena mi libero provvedo.

Avatar utente
giosca
Admin
Messaggi: 2724
Iscritto il: martedì 16 gennaio 2007, 21:34
Re: problemi con il forum

Messaggio da giosca »

A causa di malfunzionamenti riscontrati sul forum, è stata disattivata la classica barra degli strumenti (tipo quella di word), presente sulla parte superiore del campo dove inserire il testo del messaggio.
Per aggiungere un video YouTube, è presente un bottone "videos" attivato per questa funzione.

Appena possibile, il tutto sarà ripristinato.

Avatar utente
giosca
Admin
Messaggi: 2724
Iscritto il: martedì 16 gennaio 2007, 21:34
Re: problemi con il forum

Messaggio da giosca »

Ripristinata la barra degli strumenti. In aggiunta, accanto all'iconcina Youtube ne troverete una che sembra una pellicola cinematografica. E' possibile inserire video da Facebook, Vimeo, Dailymotion, Youtu.be ecc...

Per il video con indirizzo http://www.youtube.com.... usare la classica iconcina YouTube.

spero funzioni tutto a dovere.... diversamente segnalate eventuali malfunzionamenti su questo stesso argomento o inviando una email a quella ufficiale del Portale.
Allegati
bottone_video.jpg


Rispondi

Torna a “Segnalazione problemi”